DigiCert Alert - Automation API Intermittent Timeouts
Incident Report for DigiCert
Resolved
This incident has been resolved.
Posted May 19, 2022 - 16:20 UTC
Investigating
We are currently experiencing a technical problem with our Automation API system and are working to resolve the issue as quickly as possible.

While we work to restore access to our Automation API, you can contact us through:
Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Support

We apologize for any inconvenience this may cause you.


DigiCert Support

デジサート ウェブサイトセキュリティアラート情報 – Automation API

現在、 Automation API はテクニカル面における問題が確認されており、復旧にむけて調査を進めています。

何かご不明な点、ご質問等がございましたらこちらからお願いいたします。
Telephone: Call us

Chat: Chat with us

Email: Message us

ご不便をお掛けして申し訳ございませんが、何卒ご理解のほどよろしくお願いいたします。

デジサートウェブサイトセキュリティサポート
Posted May 19, 2022 - 15:48 UTC
This incident affected: CertCentral Global and EU (Discovery and Automation (Global)).