[Statuspage]scheduled - DigiCert Service Maintenance
Incident Report for DigiCert
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 17:01 UTC
Investigating
[UPDATE - NEW DATE] - DigiCert has adjusted the maintenance window originally scheduled for November 3, 2019 to be preformed on a new date, November 9, 2019 from 08:00 to 11:00 UTC.

On November 9, 2019 from 08:00 to 11:00 UTC, DigiCert will be performing planned maintenance.

During this time, DigiCert services may be unavailable:

CertCentral
DigiCert website (digicert.com)
Certificate validation
Certificate issuance

DigiCert services will be restored as soon a maintenance is completed.

Please plan accordingly. Schedule high priority orders, renewals, reissues, and duplicate issues outside of the maintenance window.

DigiCert Services API integrations
During maintenance, access to the DigiCert Services APIs will be spotty or non-existent. If you use the API for automated tasks, expect interruptions during this time.
Posted Feb 21, 2020 - 16:31 UTC