DigiCert QuoVadis: DSS-Engine partial outage
Incident Report for DigiCert
Resolved
3rd party SMS provider confirmed that the issue on their side has been fixed and our tests confirmed that the SMS functionality is now working fine.
Posted Nov 23, 2023 - 12:31 UTC
Identified
We have identified an issue with our 3rd party SMS service provider and have reached out to them.
The provider has confirmed on identifying the problem and is working on a fix.
Posted Nov 23, 2023 - 09:07 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2023 - 08:32 UTC
This incident affected: QuoVadis (DSS-Engine Production, DSS-Engine Staging).