DigiCert Alert - DC1 TLM Japan Renewal Email Notifications
Incident Report for DigiCert
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 22:23 UTC
Investigating
We are currently experiencing a technical problem with our DC1 Trust Lifecycle Manager renewal notifications and are working with the vendor to resolve the issue as quickly as possible. The case reference number for this incident is 03301259.
While we work to restore the renewal notification system, you can contact us through:

We apologize for any inconvenience this may cause you.

DigiCert Support

デジサート ウェブサイトセキュリティアラート情報 – 現在、更新通知メールの配信に問題が確認されております
現在、DC1 Trust Lifecycle Managerの更新通知において技術的な問題が確認されており、外部ベンダーとともに調査中となっております。

このインシデントは、ケース番号:03301259にてトラッキングを行っております。

何かご不明な点、ご質問等がございましたらこちらからお願いいたします。

Email: Message us

ご不便をお掛けして申し訳ございませんが、何卒ご理解のほどよろしくお願いいたします。

デジサートサポート
Posted Mar 09, 2023 - 06:09 UTC
This incident affected: DigiCert ONE Japan (Trust Lifecycle Manager (Japan)).