Order Approvals - Unit Errors
Incident Report for DigiCert
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 20:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 17:09 UTC
Investigating
For some customers we are seeing errors related to "not enough units" when attempting to approve requests. We are currently investigating the issue.
Posted Aug 05, 2022 - 17:01 UTC
This incident affected: CertCentral (CertCentral Console).