DigiCert Alert - Code Signing Timestamp Service
Incident Report for DigiCert
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 08:19 UTC
Update
We are currently experiencing a technical problem with our Code Signing Timestamp Service system and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 02926395

While we work to restore access to imestamp.digicert.com, you can contact us through:
Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Support

We apologize for any inconvenience this may cause you.


DigiCert Support

デジサート ウェブサイトセキュリティアラート情報 – DigiCert Alert - Code Signing Timestamp Service

現在、 Code Signing Timestamp Service はテクニカル面における問題が確認されており、復旧にむけて調査を進めています。

ケース番号 02926395

何かご不明な点、ご質問等がございましたらこちらからお願いいたします。
Telephone: Call us

Chat: Chat with us

Email: Message us

ご不便をお掛けして申し訳ございませんが、何卒ご理解のほどよろしくお願いいたします。

デジサートウェブサイトセキュリティサポート
Posted Apr 06, 2022 - 07:48 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2022 - 07:47 UTC
Investigating
We are currently experiencing a technical problem with our Code Signing Timestamp Service system and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 02926395

While we work to restore access to imestamp.digicert.com, you can contact us through:
Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Support

We apologize for any inconvenience this may cause you.


DigiCert Support

デジサート ウェブサイトセキュリティアラート情報 – DigiCert Alert - Code Signing Timestamp Service

現在、 Code Signing Timestamp Service はテクニカル面における問題が確認されており、復旧にむけて調査を進めています。

ケース番号 02926395

何かご不明な点、ご質問等がございましたらこちらからお願いいたします。
Telephone: Call us

Chat: Chat with us

Email: Message us

ご不便をお掛けして申し訳ございませんが、何卒ご理解のほどよろしくお願いいたします。

デジサートウェブサイトセキュリティサポート
Posted Apr 06, 2022 - 07:45 UTC
This incident affected: Code Signing Timestamp Service.