DigiCert Alert Code Signing Timestamp Service Delayed Response Time
Incident Report for DigiCert
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 10:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 10:38 UTC
Investigating
We are currently experiencing a technical problem with our Code Signing Timestamp Service system and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 02924231

While we work to restore access to our timestamp.digicert.com, you can contact us through:
Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Support

We apologize for any inconvenience this may cause you.


DigiCert Support

デジサート ウェブサイトセキュリティアラート情報 – Code Signing Timestamp Service Delayed Response Time

現在、Code Signing Timestamp Service はテクニカル面における問題が確認されており、復旧にむけて調査を進めています。

ケース番号 02924231

何かご不明な点、ご質問等がございましたらこちらからお願いいたします。
Telephone: Call us

Chat: Chat with us

Email: Message us

ご不便をお掛けして申し訳ございませんが、何卒ご理解のほどよろしくお願いいたします。

デジサートウェブサイトセキュリティサポート
Posted Apr 04, 2022 - 17:46 UTC
This incident affected: Code Signing Timestamp Service.