Customer signings are failing for Primosign, QuoVadis Signing service, SIX Terravis and SealSign
Incident Report for DigiCert
Resolved
The issues on Quovadis SealSign, Six TerraVis and PrimoSign has been identified and fixed.
All signing services are now fully functional.
Posted Feb 26, 2024 - 11:14 UTC
Update
Issue on Quovadis Signing Service application is now fixed and is working as expected.
SRE and Engineering team actively troubleshooting on the issues of Quovadis Sealsign, Six TerraVis and Primosign issues.
Posted Feb 26, 2024 - 09:31 UTC
Investigating
We are currently investigating the issue with our SRE and Engineering team.
Posted Feb 26, 2024 - 07:55 UTC
This incident affected: QuoVadis (DSS-Engine Production, SealSign Cloud Production, QVSS (QuoVadis Signing Service), QVSS Six TerraVis).