DigiCert Alert - Connectivity to DigiCert services unreachable
Incident Report for DigiCert
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 23:35 UTC
Monitoring
Services have been restored and we are monitoring the results.
Posted Oct 16, 2020 - 22:11 UTC
Investigating
DigiCert Website Security Alert - Connectivity to DigiCert services unreachable

We are currently experiencing a technical problem with our DigiCert Services and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 02262313

Telephone: Call us

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Support
Posted Oct 16, 2020 - 21:58 UTC
This incident affected: CertCentral (CertCentral API, CertCentral Console, Discovery and Automation), Partners (SOAP API, REST API (Encryption Everywhere), Developer Portal, Partner Portal, End User Portal), Enterprise (Managed PKI for SSL Console, API VICE2, CWS - Complete Website Security Console, CIC - Certificate Intelligence Center, SAS - Secure App Service, API - Secure App Service, WAF/DDOS), Managed PKI (User Authentication) (MPKI8, MPKI7, CI+ Platform), and digicert.com.