DigiCert Alert - Cert Central Self-service Domain Control Validation
Incident Report for DigiCert
Resolved
This incident is now resolved
Posted Sep 25, 2020 - 04:13 UTC
Investigating
We are currently experiencing a technical problem with our Cert Central Self-service Domain Control Validation and are working to resolve the issue as quickly as possible.

We are tracking this issue under Case# 02230039

While we work to restore access to Cert Central Self-service Domain Control Validation, you can contact us through:Telephone: Call usChat: Chat with usEmail: Message us

We apologize for any inconvenience this may cause you.

DigiCert Website Security Support


デジサート ウェブサイトセキュリティアラート情報 – Cert Central Self-service Domain Control Validation

現在、Cert Central Self-service Domain Control Validation はテクニカル面における問題が確認されており、復旧にむけて調査を進めています。

ケース番号 02230039

何かご不明な点、ご質問等がございましたらこちらからお願いいたします。
Telephone: Call usChat: Chat with usEmail: Message us

ご不便をお掛けして申し訳ございませんが、何卒ご理解のほどよろしくお願いいたします。

デジサートウェブサイトセキュリティサポート
Posted Sep 25, 2020 - 03:25 UTC
This incident affected: CertCentral (CertCentral API, CertCentral Console).