Quovadis CRL issue
Incident Report for DigiCert
Resolved
Our technical team has fixed the issue and the signings are going through fine now.
Posted Nov 21, 2024 - 11:25 UTC
Identified
We have identified an issue with automatic update on a list of Quovadis CRLs which is causing failures during signings. We have an internal troubleshooting call opened where the associated technical teams have identified the cause and are working to fix the same at the earliest.
Posted Nov 21, 2024 - 10:41 UTC
This incident affected: QuoVadis (ADSS-Engine Production, QuoVadis CRL).