Issue connecting to ocsp.digicert.cn

Incident Report for DigiCert

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 14:26 UTC

Monitoring

The issue has been fixed by the 3rd Party CDN provider. The connectivity to ocsp.digicert.cn and crl.digicert.cn are successful.
Posted Apr 23, 2026 - 11:37 UTC

Identified

We have identified that the connectivity issue with the ocsp.digicert.cn and crl.digicert.cn is due to an issue at one of our 3rd Party CDN provider. We are currently working with the CDN provider's support team to resolve the issue.
Posted Apr 23, 2026 - 09:01 UTC

Investigating

We are currently having a connectivity issue with one of our OCSP service - ocsp.digicert.cn . We are working with the relevant teams to identify and fix the issue.
Posted Apr 23, 2026 - 08:14 UTC
This incident affected: Digicert Services (Certificate Revocation List (CRL), ocsp.digicert.cn).