Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2025 - 05:00 UTC
Scheduled
On DATE from 05:00 to 07:00 UTC, DigiCert will be performing planned maintenance.
During this time, DigiCert services may be unavailable. DigiCert services will be restored as soon a maintenance is completed. At this time, the PrimoSign signing services will be down for approximately 60 minutes.
Please plan accordingly. Schedule high priority orders, renewals, reissues, and duplicate issues outside of the maintenance window.
If you have any questions please feel free to reach out to us:
(Insert Day Format Here) の14:00から16:00の間で(日本時間)、デジサートは定期メンテナンスを実施いたします。 このメンテナンスウィンドウの間、サービスが利用不可となる場合がありますのでご注意ください。メンテナンス終了後、通常のオペレーションを再開いたします。 優先度の高い申請、更新、再発行、重複発行といった作業はメンテナンスウィンドを避けてご計画いただきますようお願い致します。 メンテナンスウィンドウについてより詳しい情報が必要な場合には、弊社サポートまでお問い合わせください。 https://www.digicert.com/jp/support デジサート・ジャパン合同会社
Posted Jan 12, 2025 - 03:19 UTC
This scheduled maintenance affected: DigiCert ONE Global (Document Trust Manager (Global)).