Primosign - SMS delivery issues

Incident Report for DigiCert

Resolved

Incident has been resolved
Posted Nov 10, 2025 - 16:24 UTC

Monitoring

The connectivity issue to our Primosign SMS provider has been resolved and we are monitoring the results.
Posted Nov 10, 2025 - 14:46 UTC

Investigating

We have identified an issue connecting to one of our 3rd party SMS service provider due to a certificate update on their side.
We have identified the cause and are working to fix the issue ASAP.
Posted Nov 10, 2025 - 09:35 UTC
This incident affected: QuoVadis (DSS-Engine Production, DSS-Engine Staging).