[Statuspage]investigating - Possible delayed issuance

Incident Report for DigiCert

Resolved

This incident has been resolved.
Posted Feb 21, 2020 - 17:02 UTC

Investigating

We are currently investigating an incident that may cause delayed issuance in some cases. Engineers are actively working on the issue and should have it resolved shortly.
Posted Feb 21, 2020 - 16:31 UTC