Cert Central Portal - Intermittent UI issue
Incident Report for DigiCert
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 07:35 UTC
Update
We are continuing to investigate this issue.
Posted Jul 07, 2020 - 07:35 UTC
Investigating
We're experiencing an issue with buttons, actions, other missing elements not appearing or working correctly in Cert Central currently. We are aware of some issues and our engineering team is working to address with priority.

As a temporary workaround, clearing the cache in the browser, private incognito mode or trying another browser may help.


デジサート ウェブサイトセキュリティアラート情報 – [CertCentralの断続的なエラー]

現在、 [CertCentralのプラットフォーム] はテクニカル面における問題が確認されており、復旧にむけて調査を進めています。

エラーの回避方法:ブラウザーのキャッシュをクリアにするか、ご使用されている以外のブラウザー等でお試しください。
Posted Jul 07, 2020 - 03:01 UTC
This incident affected: CertCentral Global and EU (CertCentral Console (Global)).