DC1 NL instance STM Prod Customers encountering 500 errors while signing

Incident Report for DigiCert

Resolved

The incident has been resolved.
Posted May 11, 2026 - 14:52 UTC

Monitoring

We have fixed the issue with backend services of DC1 Software Trust Manager of NL Prod instance and are monitoring the performance.
Posted May 11, 2026 - 08:02 UTC

Identified

We have identified an issue with one of our backend services of DC1 Software Trust Manager of NL Prod instance and are troubleshooting the same with cross-functional teams.
Posted May 11, 2026 - 07:44 UTC
This incident affected: DigiCert ONE Netherlands (Software Trust Manager (Netherlands)).