DigiCert Alert - Slow performance within the MPKI 8 portal and timeouts
Incident Report for DigiCert
Resolved
This issue has been resolved.
Posted Oct 14, 2020 - 20:27 UTC
Identified
We have identified the issue and expect to have the it resolved Wednesday October 14th via a patch. This is taking longer due to issues encountered during testing.

We apologize for tis inconvenience
Posted Oct 12, 2020 - 14:48 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 20:23 UTC
Investigating
DigiCert Website Security Alert - Slow performance within the MPKI 8 portal and timeouts

We are currently experiencing a technical problem with our MPKI 8 system and are working to resolve the issue as quickly as possible.

We are currently experiencing degraded performance impacting console use and API calls. You may experience timeouts when utilizing any of these features at this time.

We are tracking this issue under Case# 02247921


DigiCert Support
Posted Oct 08, 2020 - 14:38 UTC
This incident affected: Managed PKI (User Authentication) (MPKI8) and digicert.com.