DigiCert Alert - DC1 Netherlands
Incident Report for DigiCert
Resolved
This incident is resolved and we are working on the Root Cause analysis.
Posted Mar 21, 2023 - 07:54 UTC
Identified
We are currently experiencing a technical problem with DC1 Netherlands Services and are working with the vendor to resolve the issue as quickly as possible.

Case tracking number : #03327177

While we work to restore access to our Customer support phone system, you can contact us through:

Chat: Chat with us

Email: Message us

We apologize for any inconvenience this may cause you.

DigiCert Support
Posted Mar 21, 2023 - 06:55 UTC
This incident affected: DigiCert ONE Netherlands (Account Manager (Netherlands), CA Manager (Netherlands), Trust Lifecycle Manager (Netherlands), IoT Trust Manager (Netherlands), Software Trust Manager (Netherlands), Document Trust Manager (Netherlands) ., DigiCert ONE Console (Netherlands)).